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Video Kit SE100

Video Kit SE100 allows you to display the signal from a video source in the Windows environment on your VGA monitor. Effects can 
be performed on the live images to obtain a certain look. You can also capture images from the displayed source and store them 
into graphics files for use in presentations or other purposes. Video Kit SE100 utilizes most of the functions of your video card to 
perform effects such as color keying, chroma keying and image capturing.



Toolbar

The Tool Bar contains buttons for frequently used menu commands. It can be toggled on or off using the Toolbar command in the 
View Menu.

A brief description of each button in the Tool Bar is as follows:

Open an existing graphics file or captured image with a BMP, TGA, MMP, TIF, PCX, GIF, or JPG extension.

Save the video image into a disk file.

Remove a selected portion of the image from the video screen and store it in the Clipboard.

Copy a selected portion of the image in the video screen to the Clipboard.

Transfer the contents of the Clipboard to the video screen.

Print the video image currently displayed in the video screen.

Freeze or unfreeze the video image in the video screen.

Export video to another window.

Open the Chroma Key dialog box.

Add text to the video image in the video screen.

Open the Color Settings dialog box.

Launch the Sound Blaster Mixer application or the Mixer Settings dialog box.

Launch the setup program.



Video Screen

The Video Screen displays incoming video signal from a selected video source. It can also display VGA images loaded into the 
background. The video screen can be resized by dragging the border of the Video Kit SE100 window.



Status Bar

The status bar has several regions which display information about the Video Kit SE100 window. The information position of the 
mouse pointer in the video screen, the size of the video screen or selected region on the video screen, the magnification factor of 
the video image from the selected video source and the status of the strobing and rotating sources.

The left area of the status bar describes actions of menu items as you use the arrow keys to navigate through menus.



File Menu

The File Menu offers services such as loading a graphics file from disk storage, saving the video screen image onto a disk storage, 
removing a background VGA graphics image in the video screen, and printing the image in the video screen.
The followings are the commands available in the File Menu:
Command Description
Open... Open an existing graphics file from disk storage.
Save... Save the video screen image onto a disk storage.
Unload IMAGE.BMP Remove the present VGA background image from the video screen. Only 

activates after a graphics file is loaded into the VGA background.
Print... Print the contents of the video screen using current selected printer.
Print Setup... Configure the printer in which the contents of the video screen will be 

printed to.
Exit Quit Video Kit SE100.

Edit Menu

The Edit Menu offers Clipboard functionalities which enable exporting of video images to other Windows application via the 
Windows Clipboard. It also allows saving of video images and loading of graphics files at specific location on the video screen.
The followings are the commands available in the Edit Menu:
Command Description
Clear Erases video image from the video screen and leave the screen .
Cut Moves video image from the video screen to the Clipboard.
Copy Duplicates video image in the video screen and place a copy into the 

Clipboard.
Paste Copies the content of the Clipboard onto the video screen.
Clipboard Options... Allows selection of the desired Clipboard graphics format for transferring 

graphics data between application and Clipboard.
Copy To... Saves a selected region of the video screen to a file.
Paste From... Load the contents of a graphics file to selected location on the video 

screen.

View Menu

The View Menu allows user to change the way video image appears on the video screen. It also contains commands to perform 
Color Keying, video exporting and Chroma Keying on the video screen. You can turn on/off the Tool Bar and the Status Bar in this 
menu.
The followings are the commands available in the View Menu:
Command Description
Video View the video image.
1 SHAPES.BMP View the VGA background image. Only activates after a graphics file is 

loaded into the VGA background.
New Color Key Select a new color key from the VGA background image.
Full Screen Changes the video image to occupy the entire screen.
Freeze Freeze or unfreeze the video image in the video screen.
Invert Transforms the video image display vertically.
Non Fit Turns the fit video into video screen on/off.
Zoom In Increase the magnification factor.
Zoom Off Cancel the zooming effect.
Zoom Out Decrease the magnification factor.
Chroma Key... Perform overlaying of VGA graphics on video image.
Export Video... Export the live video image to another window.
Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.



Effects Menu

The Effects Menu allows enhancement of the video screen by adding text and flipping the video image. It also allows you to rotate 
between the different sources and to see your video in slow motion.
The followings are the commands available in the Effects Menu:
Command Description
Font... Allows to change the font, style, and size uses to display the 

subtitle.
Add Text Insert text to image in the video screen.
Edit Text Edit selected text in the video screen.
Delete Text Delete selected text in the video screen.
Horizontal Flip Transform the video image data horizontally.
Vertical Flip Transform the video image data vertically.
Horizontal + Vertical Flip Transform the video image data horizontally and vertically.
Rotate Source... Alternate the display of the video sources in the video screen at 

selectable intervals.
Strobe... Enable or disable "Slow motion effect".

Options Menu

The Options Menu allows you to customise the Video Kit SE100 application to your favor. You will be able to change the video 
source you want to display on the video screen.
The followings are the commands available in the Options Menu:
Command Description
Video Source 0 Display the signal connected to the VIDEO 0 jack.
Video Source 1 Display the signal connected to the VIDEO 1 jack.
S-Video Source Display the signal connected to the S-Video jack.
Color Setting... Allows changing of video image display attributes.
Display Setting... Launches Video Blaster SE100 Setup application for video alignments 

and video source standards setting.
Mixer Setting... Launches the Sound Blaster Mixer application or the Mixer Setting dialog 

box.
Preferences... Provides options for customizing the Video Kit SE100 application.

Help Menu

The Help Menu provides online information in using the Video Kit SE100 application and also important copyright information about 
the application.
The followings are commands found in the Help Menu:
Command Description
Help Topics Brings up the help topics file.
About Displays the version number of this application.

Menu Hot Keys

Some of the menu commands can be accessed quickly through the means of Menu Hot Keys or Application Menu Accelerators. 
These hot keys can always be activated    as long as the Video Kit SE100 application is running.
The followings are the Hot Keys that can be used in Video Kit SE100:
Menu Command Hot Key
File Menu Open... Ctrl + O

Save... Ctrl + S 
Unload IMAGE.BMP Ctrl + U 
Print... Ctrl + P
Exit Alt + F4

Edit Menu Cut Ctrl + X, Shift + Del      
Copy Ctrl + C, Ctrl + Ins 



Paste Ctrl + V, Shift + Ins 
View Menu Video Ctrl + T 

Full Screen Ctrl + B 
Freeze Ctrl + F 
Invert Ctrl + I 
Non Fit Ctrl + N

Effects Menu Edit Text Ctrl + E

Save Video Image

Saving a video image
Video Kit SE100 allows you to save the contents of the video screen in a graphics file format supported.

 To save the contents of the video screen:

· Click     in the toolbar and the Save Image dialog box will appear.
· In the File Name box, enter the path and the name of the file you want to save your image in.
· Select the file format in the Save File as Type and choose the appropriate options by pressing the Options... button.
· Click the OK button and your image will be saved in the specified file name.

 Save Image Dialog box Options
The following options allow you to specify the name, location and type of the file you're about to save:

File Name
Type a new filename to save a image with a different name

Drives
Select the drive in which you want to store the image.

Directories
Select the directory in which you want to store the image.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 

Save File as Type
Select the type of image format in which you want to save the image.

Options...
Choose this button to specify in more details of the image format you want to save the image.

Image Format
Shows the detail image format of the type selected in the Save File as Type in which you want to save the image.

See Also:
Supported Graphics File Format



Supported Graphics File Format
The following graphics formats are supported by the Video Kit SE100 application:
Image Type Description
Windows Bitmap (.BMP) Either uncompressed or compressed using RLE (Run Length 

Encoding).
TrueVision Targa (.TGA) Either uncompressed or compressed using RLE.
Paintbrush (.PCX) Compressed using RLE.
Graphics Interchange Format (.GIF) Entire file is compressed using LZW compression algorithm.
Tagged Image File Format (.TIF) Either uncompressed or compressed using LZW compression 

algorithm. There is a choice as to what strip size should be used 
during compression. In general, a larger stripe size is 
recommended for highly patterned images, while a smaller strip 
size is recommended for more random images. The 
recommended stripe size for most images is 8K.

Joint Photographic Experts Group (.JPG) While saving an image as a JPEG file, the Q-factor (Quantization
factor) will determine the JPEG compression level in the file. With
a higher Q-factor, blocking artifacts will be visible, leading to 
poorer image quality. Conversely, the lower the Q-factor, the 
better the image will be, but the file size will be larger. The 
recommended range for selecting the Q-factor is 0 to 35, where 
the image result will be satisfactory in proportion to the file 
size.Note that the Q-factor actually determines the level of 
compression and is NOT the compression factor. That is, the 
resultant file size is not proportional to the Q-factor chosen.

IBM MMotion (.MMP) No options available.

Load Video Image

Loading an existing graphics file or captured image
Video Kit SE100 allows you to open a graphics file from the disk storage and display the file either as a Video Blaster image or a 
VGA background image.

 To open a graphics file:

· Click  in the toolbar and the Load Image dialog box will appear.
· Enter the path, file name and extension of the graphics file you want to open.
· Select Load as Background to determine whether the graphics file to be loaded as video image or the background 
image.
· Click the OK button.
· A    cursor will appear for selecting a color key from the background image (if Load as Background was selected ).
· Click on the color that you want to use as the color key.
Note: The contents of a graphics file can also be loaded as a video image by Drag-and-Drop from Windows Explorer.

 To load a graphics file by drag-and-drop:
· Open the Windows Explorer.
· Click onto the graphics file that you want to load and drag it into the video screen of Video Kit SE100.
· The image will be loaded into the video screen as a video image.

 Load Image Dialog box Options
The following options allow you to specify which file to open:

File Name
Type or select the filename you want to open.    This box lists files with the extension you select in the List Files of Type box.

List Files of Type
Select the type of file you want to open:

Drives
Select the drive which stores the file that you want to open. 

Directories
Select the directory which stores the file that you want to open.

Network...



Choose this button to connect to a network location, assigning it a new drive letter.

Find File...
Select the drive which stores the file that you want to open. 

Preferences...
Choose this button to customize the application during loading of image.

Image Information
Shows the detail image format of the file selected in the list files.

Load as Background
Select to determine whether the graphics file to be loaded as video image or the background image.

See Also:
Unload background image



Unload background image
The background image in the video screen occupies memory in the system and hence should be unloaded from the application 
once it is not used. The color key will be reset to the default color key once the background image is unloaded.

 To unload the VGA background image:
· Activate the Unload IMAGE.BMP command in the File Menu.



Print Video Image

You can print the contents of the video screen by using the Print command in the File Menu.
 To print the contents of the video screen:

· Ensure that the printer is setup properly by using the Print Setup command in the File Menu.
· Click the    button in the tool bar and the Print dialog box will appear.
· Enter the number of copies to be printed in the Number of Copies text box.
· Click the OK button to commence printing.

 Print Dialog box Options
The options in the dialog allow you to specify how the document should be printed:

Printer
This is the active printer and printer connection.    Choose the Setup option to change the printer and printer connection.

Properties
Displays a dialog box where you can make additional choices about printing, specific to the type of printer you have selected.
Print Range
Specify the pages you want to print:

All
Prints the entire document.

Selection
Prints the currently selected text.

Pages
Prints the range of pages you specify in the From and To boxes.

Copies
Specify the number of copies you want to print for the above page range.

 Print Setup Dialog box Options
The following options allow you to select the destination printer and its connection:

Printer
Select the printer you want to use.

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.
Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Properties
Displays a dialog box where you can make additional choices about printing, specific to the type of printer you have selected.



Copy Video Image to Clipboard

Video Kit SE100 application allows you to duplicate either the entire video screen or a selected portion of the video screen to the 
Clipboard.    This provides a mean of exporting the video image to another Windows application.

 To copy a video image into the Clipboard:
· Select a region of interest on the video screen.
· Select the appropriate Clipboard option.

· Click the  in the tool bar and video image will be copied to the Clipboard.
 Clipboard Options Dialog Box Options

Clipboard options allows user to transfer graphics data in a desired Clipboard format.
 To select a desired clipboard format:

· Choose Clipboard Options... from the Edit Menu and the Clipboard Options dialog box will appear.
· Select either a Windows DIB or DDB format.
· Select the number of bits-per-pixel of the Clipboard graphics data.
· Click the OK button.



Perform Color Keying on Background Image

The Color Key of the background image can be altered to any color you desired.
 To select a new color key on the VGA background image:

· Ensure that your background image is on the video screen. If not, select View 1 IMAGE.BMP from the View Menu.

· Select Find Color Key from the View Menu and the mouse pointer changes to .
· Drag the tip of the pointer to a selected color in the background image you want the video to be displayed.
· Click to select the new color key color on the background image.



Perform Chroma Keying on Background Image

A VGA background image can be loaded into Video Kit SE100 video screen and Chroma Keying can be used to super-impose the 
video image onto the VGA background image.

 To chroma key on a VGA background image:
· Set up your video source so that you have the desired video image on the video screen.
· Unfreeze the video for the chroma key feature to take effect.

· Click  on the tool bar to load a VGA background image onto the video screen.

· Click  on the tool bar and the mouse pointer changes to 

.
· Drag the tip of the pointer to the color in the video image that you want to use as the Chroma Key. Click the left mouse 
button and the Chroma Key dialog box will appear.
· Adjust the Tolerance slide bars to obtain the desired effect. You can also change the Chroma Key by dragging the finder over 

the highlighted windows and to select a new Chroma Key color. 
· Check the Color Key check box to vary your chroma effect if desired.
· Click OK if the desired effect is obtained.
To stop the chroma key effect, simply click Stop from the Chroma Key dialog box.

 To reselect chroma key:
· Click on the finder, hold and drag the finder over the highlighted windows and to select a new Chroma Key color. 



Export Video to Another Window

By selecting a Color Key in another window, you can export the video image to that window.
 To export the video image to another window:

· Click  in the tool bar and the Export Video dialog box will appear.
· By choosing the Hide Video Kit option, you can hide the main Video Kit SE100 so that it will not block you view during 
export.
· Click on the finder, hold and drag the finder over any windows to select a Color Key. 
· Point the tip of the cursor to a desired color on the window in which you want the video to be displayed.
· Click the mouse button for the video image to be exported to the window you selected.
· Minimize when done will minimizes the main Video Kit SE100 when you are done will selecting the exported window and 

choose the OK button.
To stop the export video effect, simply click Stop from the Export Video dialog box.

 To stop export video effect:
· Click on the finder using the mouse, hold and drag the finder over the highlighted windows and to select a new Chroma Key 

color. 



Add Text to the Video Screen Display

You can subtitle or add text to the video screen and these texts can then be saved together with the image in the video screen. The 
text can have variable fonts, font sizes, colors and text styles.

 To add text to the video screen:

· Click  in the tool bar and a text box will appear on the video screen.
· Enter your text in the text box.
· Drag the text box to its desired location on the video screen and click onto the video screen.

 To edit text on the video screen:
· Double click to select the desired text on the video screen.
· Edit your text in the text box.
- OR -
· Click the desired text on the video screen to select.
· Choose Edit Text(Ctrl+E) from the Effects menu.
· Edit your text in the text box.

 To delete text to the video screen:
· Click the desired text on the video screen to select.
· Choose Delete Text from the Effects menu.

 Font Dialog Box Options
This dialog allows you to change the font, style, and size that Video Kit SE100 uses to display the subtitle:

Font
Lists available screen and printer fonts.    You can select a font or type the name of the font you want in the box above the list of 
fonts.

Font Style
Lists the available font styles.    You can select one of the styles in the list.

Size
Lists the available sizes for the font selected in Font box.    You can select a font size or type the size you want in the box above the 
list of sizes.

Effect
Select the formatting options you want. You can select a combination of effects. 

Underline
Underlines all characters, including the spaces between words, with a single line.

Strikethout
Draws a line through selected text.

Color
Select one of the predefined colors. 

Sample
Shows a sample of text with the current font formatting choices applied.



Rotate the display among various source inputs

You can alternate the display of video sources in the video screen. Live video from each source is displayed for a certain time period
before the signal from another source is displayed. This time period is selectable by you.

 To rotate the display of video sources:
· Choose the Rotate Source... command in the Effects Menu and the Rotate Source dialog box will appear.
· Choose the desired video sources you want to be displayed alternately in the Video Source group. At least two video sources 

must be selected for the function to activate.
· Type or select the desired time interval between rotation of sources.
· Click the OK button.
To stop the rotating sources effect, simply click Stop from the Rotate Source dialog box.



Turn on strobing effect

Video Kit SE100 allows you to view your video in "Slow Motion Effect". This effect freezes the image for a selectable interval and 
plays it live again for that same interval. This continuous freezing and unfreezing cycle gives rise to the "Slow Motion Effect".

 To add strobing to the live video image:
· Choose the Strobe... command in the Effects Menu and the Strobe dialog box will appear.
· Type or select the desired time interval for each strobe.
· Click the OK button.
To stop the strobing effect, simply click Stop from the Strobe dialog box.



Change the broadcast signal type of each source input

Different broadcast standards are supported by the video overlay board.    These standards are: NTSC, NTSC-433, PAL, PAL-N, 
PAL-M and SECAM. The correct broadcast standard will be automatically changed to suit your selected video source.



Customize the Video Kit SE100 Workspace

You can customize the behavior of the Video Kit SE100 window during sizing and loading of image.
 Preferences Dialog Box Options

Aspect Ratio
Maintain the height-to-width ratio of the video image when it is resized.

Always on Top
Put the Video Kit SE100 application in the foreground of the Windows environment on top of other applications.

Unfreeze Video when Chroma Key
Automatically unfreeze the video for the chroma key feature to take effect. Applies only when activating the chrom key feature.

Resize Window to New Image Size
Resize the video screen to the size of the image from an opened graphics file. Applies only when the Open command is used.

Center Window on Screen
Position the Video Kit SE100 application in the center of your VGA monitor whenever a graphics file is loaded into the video screen. 
This option cannot be selected if the Resize Window to New Image Size option is not selected.



Adjust Color Settings of the Video Image

You can modify the color characteristics of the video image display to suit your viewing pleasure.
 To adjust color settings of the video image:

· Click  in the tool bar and the Color Setting dialog box will appear.
· Click on either the Hue, Brightness, Contrast, or Saturation slide bars to alter the display characteristics of the video 
image.
· Click the OK button if the desired display characteristics is achieved.



Display Settings of the Video Image 

You can change the display settings of the video image permanently if you launch the Video Blaster SE100 Setup application.
 To change the display settings of the video image:

· Click  in the tool bar and Video Blaster SE100 Setup will be launched.
· Change whatever display settings of the video image.
· The Video Kit SE100 application will be launched again when you close the Video Blaster SE100 Setup.



Adjusting Mixer Settings for Audio Input

The volume of the sound input to your sound card can be altered. If you are using the Creative Sound Blaster sound card, the 
Sound Blaster Mixer application will be launched; otherwise, a custom mixer dialog box will be launched.

 To adjust the mixer settings for sound input:

· Click  in the tool bar and the Sound Blaster Mixer applicationor a custom Mixer dialog box will appear depending whether 
you have a Sound Blaster card.

· Change any settings in the mixer dialog.
· Choose the Save command in the Settings Menu of the Sound Blaster Mixer application or the OK button in the custom 
Mixer dialog box.




